FX-Panel Essential Kit

33,61

Category:

This kit contains the following products:

For more information, please visit the individual product pages.

  • FX-Panel for Photoshop

  • FX-Ray Essentials

Additional information

FX-Panel for Photoshop

Version

1.3.2

Required Photoshop Version

Photoshop CC 2015.5 (or higher)

FX-Ray Essentials

Version

2.2

Number of presets

13

Presets

Sharpening, Apocalypse, Black & White, Chessboard, Comic, Copy Document, Coral, Duotone, Duplex, Export, Gentle Violet, Old Pola, Slideshow

Required Photoshop Version

Photoshop CC 2015.5 (or higher)

Created by

FX-Ray

Credit

H&M: Johanna Rosskamp, Model: Belle, Photo: ©DomQuichotte

Required FX-Panel version

1.3.1 (and higher)

You may also like…